Navigation : Passlord > Forums
[Forums] [Membres] [Rechercher] [Avatars] [Marque-Pages] [Connectés]
[Discussions Générales] [Discussions Pokémon] [Aide Pokémon] [Support PF]
Forums

Lecture d'un sujet



Aller en bas de la page
« Précédente 3 4 5 6 7 8 9 Suivante »
Sujet: Signalez les bugs ici !

Auteur Message
DarkThunder
Nouveau Membre
[ Utilisateur déconnecté ]
Envoyer un MP

le 3/5/2007 à 04:32
En même temps, moi dès que je vais sur le TopSites, je me fais deconnecter... lorsque je clique sur « login », on m'annonce que je suis déjà connecté et je retombe sur passlord.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 3/5/2007 à 16:43
Message édité le 3/5/2007 à 17:30

Vu.

C'est parce que le système de cookies/sessions n'est pas synchrone.


*edit* Corrigé,non sans mal :)
Astroboy
IdolMembre
[ Utilisateur déconnecté ]
Envoyer un MP

le 4/5/2007 à 19:57
Thx :)
'faudrait arranger la notation des teams et des fics qui ne fonctionnent plus, assez urgent et a priori pas bien compliqué (sans doute de la même série que le bug de modification du profil et du post de fics)
Chiuchu
Membre Evolué
[ Utilisateur déconnecté ]
Envoyer un MP

le 4/5/2007 à 21:13
Message édité le 4/5/2007 à 21:27

@ZT : le bug du

Citation:

- Lordz
Se Déconnecter
Amis - Profil - Passlord - Messages

, je l'ai déjà provoqué par le passé ... suffit de changer son pseudo dans son cookie grâce à Firefox pour l'avoir.
Si tu ne l'avais pas corrigé, j'aurai suggéré aux membres de se déconnecter et de se reconnecter pour s'en débarrasser.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 5/5/2007 à 15:54
Message édité le 5/5/2007 à 16:14

Cuichu : ben non pluisque le bug est toujours actif :lol

A signaler:

[Lien externe] --> Erreur 404 (sur l'admin des avatars)

Hey,quel est le c0n qui a supprimé l'avatar de Calvin ?

Bah tant pis,j'en mets un que je voulais depuis longtemps 8)

/me fan

Mais c'est quoi ce bordel ???
[Lien externe] --> Erreur 404 aussi !

D'ailleurs un bug: si l'avatar est présent dans la bdd mais que le fichier n'existe pas,la proposition d'avatar gratuit ne s'affiche pas...
superpierre625
Membre Evolué
[ Utilisateur déconnecté ]
Envoyer un MP

le 7/5/2007 à 22:07
Message édité le 7/5/2007 à 22:35 par Dark Matteo

bah non !
Autre chose, quand on est dans l'écran d'accueil des forums, dans la partie dernier sujet/dernier message, on ne voit que le titre du dernier sujet, on ne nous annonce jamais le titre du dernier message.

*edit Matteo*
Ce n'est pas un bug, c'est un choix délibéré.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 9/5/2007 à 15:39
Message édité le 10/5/2007 à 20:27

Corrigé: Support des thèmes (XP,GNOME,KDE) avec schéma de couleurs non standard pour les éléments textarea input select option et optgroup.

La différence est plus facile à voir sous Linux.
Par contre,forcer la couleur de fond des checkboxes je sais pas faire,en tous cas pas de la page web :)

*bug* Lors d'un post de message,le champ texte est trop grand et "casse" le design. [Firefox2 / Linux]
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 11/5/2007 à 12:21
Message édité le 11/5/2007 à 12:22

mbb < au lieu de poster tu ferais mieux de lire les probs déjà énoncé,la section D/P qui ne fonctionne pas ça a déjà été signalé n+1 fois.

J'en fais mon affaire ce week-end,tout du moins j'espère.

Might a écrit :

Les pages de la section sont bien fonctionnelles,mais quand tu clique sur une rubrique du menu,ça renvoie à l'accueil.



Donc ça veut pas dire que le service n'existe pas =)


------

mes concours des forums !

Heu... LoL ?
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 11/5/2007 à 19:01
Yann(et les autres qui suivront probablement...),tu le fais exprès ou quoi ?

L'un des messages précédents a écrit :


Ze Thriller
Avatar personnel
EnigmatiK Admin
[Utilisateur connecté]
Envoyer un MP

le 11/05/2007 à 12:21

CiterEditWarn
Message édité le 11/05/2007 à 12:22

mbb < au lieu de poster tu ferais mieux de lire les probs déjà énoncé,la section D/P qui ne fonctionne pas ça a déjà été signalé n+1 fois.

J'en fais mon affaire ce week-end,tout du moins j'espère.

Might a écrit :

Les pages de la section sont bien fonctionnelles,mais quand tu clique sur une rubrique du menu,ça renvoie à l'accueil.


Donc ça veut pas dire que le service n'existe pas =)


------

mes concours des forums !

Heu... LoL ?



Merci de lire les posts avant de lâcher n'importe nawak.
Poke-shiney
Membre Evolué
[ Utilisateur déconnecté ]
Envoyer un MP

le 11/5/2007 à 22:16
Message édité le 11/5/2007 à 23:01

je n'ai pas compris comment faire pour enlever le bug qui fait qu'on peux plus se déconnecter!
aussi défois quand je vais sur le site et que je ne m'était pas déconnecter je gagne quand même les 10 Lordz ( alors que je suis connecter)
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 10:40
PokéShiney --> Bug de déconnexion ? Ah bon ?

Sinon j'espère avoir bien compris mais dis comme ça c'est normal :)
Dark Matteo
Avatar personnel
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 15:17

0533 6715 5599


Message édité le 12/5/2007 à 16:06

Ménage dans la soirée, tous les posts inutiles, explications pas claires et autres seront effacés.

*edit*
Aujourd'hui, la soirée commence à 16h. Ménage efectué, et je signale à toute fin utile que quand on est connecté avant minuit et qu'on reste sur le Pass, celui-ci reconnaît notre présence et ajoute les 10 Lordz au moment du changement de journée. Je signale aussi qu'il arrive que le site comme tous les autres services, Pass compris, ait des lenteurs, ce n'est pas un bug, simplement le signe que le nombre de visiteurs à ce moment est trop important pour le serveur, qui n'arrive pas à suivre. Ce n'est pas une spécificité de Pokémon-France, tout site très visité a des moments de ralentissement, voire de plantage...
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 16:37
Message édité le 12/5/2007 à 16:38

Plesk(le soft de gestion du site) --approximatif-- a écrit :


Trafic mensuel: 3.3Go



Normal que ça rame de temps en temps...
Compte34432
Avatar personnel
DémoniMembre
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 20:30
Tout à l'heure (ver 19h30 je dirais) ca a repris le même bug que lors de la grande periode ou le pass buguait
Ca a peut-etre pas duré longtemps (je suis parti) mais si tu sais dire à peu près quel est le problème... :^^
Zhuquarnage
Père Nowel Admin
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 20:41

5472 7433 3215


Might m'informe de vous informer que les sections DP sont de retour
iznokiller
DémoniMembre Evolué
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 20:52

1177 8096 9728


Fini les messages du style "la section D/P n'est pas disponible ouiiiiiiiin".
Merci.
Poke-shiney
Membre Evolué
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 20:54
Message édité le 12/5/2007 à 20:55

En fait quand je veut me déconnecter cela me reconnecte automatiquement(et je revient sur la page Passlord(celle qui ce met quand on se connecte))
Dark Matteo
Avatar personnel
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 21:41

0533 6715 5599


ukamasterd, ça t'arrive de lire les posts des autres avant de poster toi-même ?
Ichirin no Hana
Avatar personnel
Rédactrice du site
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/5/2007 à 22:07

- Poke-shiney a dit -

En fait quand je veut me déconnecter cela me reconnecte automatiquement(et je revient sur la page Passlord(celle qui ce met quand on se connecte))

Je parie que tu utilises Internet Explorer.
Le problème a plus de chance de venir du navigateur que tu utilises en fait, moi ça me l'a fait sur IE mais pas sur Mozilla.
Zhuquarnage
Père Nowel Admin
[ Utilisateur déconnecté ]
Envoyer un MP

le 13/5/2007 à 01:36

5472 7433 3215


Message édité le 13/5/2007 à 03:35

Les 5 derniers sites et les 3 sites les plus populaires sont à nouveau corrects.


EDIT : J'avais rien d'autre à faire cette nuit, je me suis occupé de la récupération de mdp...

Y'avait vraiment une erreur très conne (à savoir un == à la place d'un !=)..

Du coup, elle marche now 8)


EDIT 2 : J'ai aussi corrigé le problème des stripslashes en trop, donc le caractère \ est à nouveau utilisable en message.



La liste en est donc ici :

Forum
-A la page des forum, lorsqu'on clique sur la dernière page d'un topic on se retrouve sur l'avant dernière. (Ne le fait pas à tous les coups !)
-Avec Firefox 2 Linux le texte des forums déborde de la zone ('Discussions [...] spécial cartes').
-Le « dernier message par » s'étale sur 2 lignes et donne un aspect bizarre au reste de l'interface vu que la hauteur est la même pour toutes les lignes.


-Dans les pages d'index: à la hauteur de 'S'identifier',etc. il y a un décalage entre les images (uniquement quand on est pas logué).
-Juste au dessous il a un trou entre les 2 parties du design (possibilité : un <br> en trop.)


Top teams
-Lorsqu'on fait une équipe à la fin 3 pokemon sont inconnus et l'équipe n'est donc pas reconnue et supprimée.*
- Une team commencée puis annulée a QUAND MEME été entregistrée dans la base de données, mais forcément invalide.
-Aucun message d'erreur comme quoi le texte des commentaires est trop long (> 255 caractères) + typage incorrect des champs de la bdd.
-Un utilisateur frauduleux peut aisément zapper les étapes de la création d'une team, genre passer de la 2 à la 4.
- Manque d'optimisation: la liste des attaques est recréée 4 fois pour chaque poké alors qu'elle est strictement identique.
- Aucune protection du genre htmlspecialchars et compagnie sur les champs texte.
- Variables apparentes,possibilité d'attaques par formulaire externe en agissant sur le parser.
- Manque d'optimisation: chaque étape d'ajout D'UN poké redéfinit entièrement le formulaires et les conditions qui vont avec.
- Après avoir entré les données d'un poké,on ne peut que confirmer,pas modifier les entrées.
- On peut accéder (plus ou moins) aux pages de chaque étape en connaissant l'adresse des sous-pages.
- Aucune vérification n'est faite entre les étapes pour savoir si l'utilisateur est loggé ou pas.
- Le "fameux" bug des pokés inconnus.*
- On peut avoir des combinaisons d'attaques à la { BIP } genre [Aucune] [Aucune] Trempette Trempette (exemple VRAIMENT au hasard !).
- Design non compatible HTML 4.01 Transitionnel.
-La pagination sur list.php ne marche pas (changer "Corriger" en "Évaluer" aussi, ça veut rien dire corriger...)
-Sur eval.php, faire en sorte que la case "Affiché dans les teams à voir" soit déjà cochée quand l'équipe en question fait déjà partie des teams à voir
-Limiter l'ajout de teams à voir à 10 teams.
-Empêcher la création de deux teams dans le même mode de jeu (c'est tjs possible à faire malgré la recommandations sur my_teams.php)


-La base de l´anime (qui gère les résumé de la série POK) n'est plus accessibles aux rédacteurs s'en chargeant (Silver Altaria et Suicune1989.)
-Les codes amis (MK et ACWW) ne sont pas en dessous du pseudo du membre mais ils viennent squatter le pseudo de celui dans dessous : en bref les codes amis empiètes sur les pseudos des membres suivants.

« Précédente 3 4 5 6 7 8 9 Suivante »