Navigation : Passlord > Forums
[Forums] [Membres] [Rechercher] [Avatars] [Marque-Pages] [Connectés]
[Discussions Générales] [Discussions Pokémon] [Aide Pokémon] [Support PF]
Forums

Lecture d'un sujet



Aller en bas de la page
« Précédente 1 2 3 4 5 6 Suivante »
Sujet: Signalez les bugs ici !

Auteur Message
Cookie
Membre en Mutation
[ Utilisateur déconnecté ]
Envoyer un MP

le 11/4/2007 à 18:09
Non, pas du profil, je parle bien des MESSAGES. J'étais sur l'EDD, je voulais éditer, j'ai écrit mon nouveau message puis je suis revenu sur la page, mais avec l'ancien message ! J'ai réessayé plusieurs fois, toujours la même chose.
Meli
IdolMembre
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/4/2007 à 17:17
J'ajoute à ça, même si ça a déjà été dit, que l'impossibilité d'éditer son profil est quelque chose de très... dérangeant. Pour être polie...

Et aussi juste pour en garder trace ici, que la procédure pour récupérer son mot de passe ne fonctionne pas non plus. Le lien généré, envoyé par email, ne marche pas du tout.
Dark Matteo
Avatar personnel
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 12/4/2007 à 17:41

0533 6715 5599


Oui Meli, ça a déjà été signalé, on ne peut pas éditer son profil. Ni corriger les teams du Top Teams, et ça semble reposer sur le même problème. Les dévs font leur posibble pour réparer ça.

Pour la récupération de mot de passe, la gestion des comptes post-inscription a toujours été chaotique (pour être poli), ça ne m'étonne même pas.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 13/4/2007 à 12:30
La suppression d'abuse ne semble pas fonctionner...
Ca m'a redirigé tout à l'heure vers /services/passlord .
Ichirin no Hana
Avatar personnel
Rédactrice du site
[ Utilisateur déconnecté ]
Envoyer un MP

le 14/4/2007 à 10:40
Le bug du profil est louche: il prend en compte les modifications quand on efface quelque chose et n'accepte les modifications à ajouter que quand elles sont courtes....

ca bugue à moitié seulement en fait :lol
Dark Matteo
Avatar personnel
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 14/4/2007 à 18:20

0533 6715 5599


Quand on clique sur un lien menant à un sujet à partir d'une autre fenêtre, on n'est pas connecté.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 15/4/2007 à 10:25
Dark Matteo < c'est intéressant ce que tu viens de dire là :)
'fin dès demain je m'attaque à ce prob.Je suis sûr quie ça en fais ch**r plus d'un ici :^^
Dark Matteo
Avatar personnel
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 15/4/2007 à 18:32

0533 6715 5599


Message édité le 15/4/2007 à 19:04

Voilà voilà, je viens de faire le grand ménage, tout post ne signalant pas un bug pas encore signalé ou n'apportant pas d'explication ou solution a été supprimé. Si quelqu'un a ensuite le courage de faire la liste de tout ce qui a été déjà signalé, je lui en serai très reconnaissant, et j'éditerai mon premier post. Là j'ai pas le courage, je viens de supprimer manuellement 4 pages entières.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 15/4/2007 à 19:25
Message édité le 15/4/2007 à 19:39

J'ai une bonne nouvelle: je crois avoir résolu le prob des déconnexions arbitraires,en tous cas en local.
Et comme une bonne nouvbelle n'arrive jamais seule,ça permet aussi de supprimer le timout de post de message (Ex: 'Vous devez rédiger votre message' si vous passez plus de 20 minutes à le rédiger.

A venir,avec d'autres upgrades demain 10h.

Longue vie au réseau universitaire 8)

*edit Matteo*
Tu me permettras d'attendre de voir ça en action avant de triompher, Général. Et aussi, si tu pouvais passer sur l'IA, je t'ai laissé plein de demandes de petits outils sympathoches pour pouvoir t'amuser.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 16/4/2007 à 10:39
:^^ :^^ :^^

Pour le login,ça recharche aussi au passage la validité des cookies,donc on peut considérer que c'est une connexion pseudo permanente :)

Petit détail qui,bizarrement,n'est pas (pour ma part) visible sur tous les PC(config firefox différente ?) : même si vous bloquez la pub,la table qui le contient garde son apparence.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 16/4/2007 à 11:23
Message édité le 22/4/2007 à 00:41

Sinon les compteurs de réponses des topics sont de nouveau corrects,et j'ai activé la compression MySQL au passage  ;)
Ichirin no Hana
Avatar personnel
Rédactrice du site
[ Utilisateur déconnecté ]
Envoyer un MP

le 16/4/2007 à 16:48
Message édité le 22/4/2007 à 00:42

Impossibilité de se déconnecter, ca nous renvoie sur la page des services, sérieusement, je ne pense pas que le problème vienne de chez moi.EVIDEMMENT ca fait ça seulement sur IE, sur Firefox ca marche....désolée
pikapichu
Membre en Mutation
[ Utilisateur déconnecté ]
Envoyer un MP

le 16/4/2007 à 17:13
Je ne savais pas trop ou placer cela (et je n'avais pas envie de faire un nouveu topic pour ca)
Voila ce que j'ai trouvé et j'arrive sur le compte de Ze Thriller : http://quantumsearcher.net/hex_code1.htm
Qu'est ce que c'est ?

Et sinon c'est pour dire que le service TopTeam ne marche pas chez moi.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 16/4/2007 à 17:43
Message édité le 16/4/2007 à 23:27

pika < pour les topteams,tu pourrais détailler,stp ?

Pour mon lien,ceci s'appelle une perle.C'est un topic qui a été posté "jadis" ici même et que j'ai trouvé suffisemment "sympatique" pour archiver :)


*edit Matteo*
Faudra pas vous étonner si vos messages disparaissent comme par magie, si vous continuez de poster pour ne rien dire.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 18/4/2007 à 14:19
Message édité le 18/4/2007 à 14:22

Le profil est à nouveau modifiable.
Le bug du à quoi ? A un mysql_real_escape_string() qui faisait planter la requête -_-

Une faille corrigée aussi: Rechercher ' dans la liste des membres faisait planter la requête.Même problème que le précédent.

:^^
Astroboy
IdolMembre
[ Utilisateur déconnecté ]
Envoyer un MP

le 18/4/2007 à 17:00
Message édité le 22/4/2007 à 00:48

Merci bcp :)
Dans le même genre de bug de modifications non prises en compte y'a l'ajout de nouveaux chapitres dans les fanfics, jsais pas si le problème est le même mais comme t'as réussi à arranger le profil ça serait bien d'y jeter un oeil aussi (surtout que c'est assez "urgent" )  ;)
*edit Matteo*
Déjà signalé, petit galopin.

EDIT : tiens c'est normal que quand on tape " ) sans espace ça nous fait un ";)" ?
*edit Matteo*
Ca l'a toujours fait, le truc c'est d'insérer une balise vide (par exemple gras, ou italique, c'est ce qui va le plus vite à taper) entre le guillemet et la parenthèse.
megamounir
Avatar personnel
Nouveau Membre
[ Utilisateur déconnecté ]
Envoyer un MP

le 18/4/2007 à 17:19
Quand on veut aller dans la soluce de D/P on nous renvoie sur la page d'accueil
Dasada
Avatar personnel
Nouveau Membre
[ Utilisateur déconnecté ]
Envoyer un MP

le 18/4/2007 à 17:54
Fraudrai penser a réouvrir l'accesa la sectio D/P  ;)
DarkThunder
Nouveau Membre
[ Utilisateur déconnecté ]
Envoyer un MP

le 19/4/2007 à 04:24
Les AdTS ne peuvent desactiver un site directement du TopSite (renvoi sur une page non valide) mais que a partir de l'administration elle même.
Ze Thriller
DémoniMembre Ultime
[ Utilisateur déconnecté ]
Envoyer un MP

le 19/4/2007 à 15:35
Fanfics < OK,c'est sûrement un prob du même genre
TS < DarkThunder,ça m'arrangerait si tu avais l'url de la "page non valide".Si ça se trouve c'est un '..' qui manque :lol

« Précédente 1 2 3 4 5 6 Suivante »